Modemsite's Forum56 - The Modem Board
Main | profile | register | search | help | Ad-free Login
Forums | USR | Sportster v.90: Looong handshake, then disconnect    Watch  
Author Topic
Tl Posts:

Posted - 1/16/2001 12:03:29 PM  Show Profile  Email Poster  Edit Message
I have a remote modem connected to a NT 4.0 box. When dialing into the modem, it answers, handshakes for a long time, then disconnects. I've replaced the modem with a new model and the problem persists. I've tried limiting the connect speed, disabling v.32bis, disabling v.42, disabling x2, disabling selective reject, dropping DTE to 57600, disabling fast retrains.

The probe data isn't valid until after a connect is made, according to USR, so I can't even look at the quality of the connection.




Tl Posts:

Posted - 1/16/2001 4:36:48 PM  Show Profile  Email Poster  Edit Message
Sounds like it might be a handshake problem. Do both modems support v.90 or v.8 or v.34 etc.. They will start at The Highest that the modem calling in asks for if both modem have v.90 enabled they should say "yeah v.90 works" if both modems have v.8 then they can say yes I have all these other protocols also or if not it will check each protocol and use the highest match it can. using ats=2 should enable v.8 and have no protocols disabled in USR modems. Are both USR or are they different. If the one calling in is trying to use Kflex the USR will not recognize it. You might check to see what protocols are enabled on the modem you are dialing from.
Tl Posts:

Posted - 1/16/2001 6:36:17 PM  Show Profile  Email Poster  Edit Message  SARGEs Homepage
Try dialing in using hyperterminal. Type your login and password and see what happens. If this does ok, check your settings in Network and especially in DUN for your ISP properties.
Tl Posts:

Posted - 1/17/2001 6:13:16 AM  Show Profile  Email Poster  Edit Message
Yeah, both modems support v.90. The local side is dialing from a modem bank, which goes over a T1 before getting to the PSTN. This modem bank works fine with over 95% of the Sportsters in the field (80+).

Using a standalone Sportster 33.6 over a B1 fails in the same manner.

I'll see what HyperTerminal does...

Edited by - JimMueller on 1/17/01 6:16:18 AM

Tl Posts:

Posted - 1/17/2001 8:29:56 AM  Show Profile  Email Poster  Edit Message
This problem sounds more like something to do with the lines your useing , one of the lines on the trunk may have a short or be unreliable, I suggest you take the modem out of the box that you are haveing problems with , go to another of your locations that has been working fine, and try it there. If it works, then get your site hardware and lines tested.
Tl Posts:

Posted - 1/18/2001 11:28:48 AM  Show Profile  Email Poster  Edit Message  v.Richards Homepage
Disable 56k (x2 and V.90)

Is anything else connected to phone line?

Can you place outgoing call with modem using Hyperterminal? Try answering call with Hyperterminal also.


Tl Posts:

Posted - 1/20/2001 5:46:47 AM  Show Profile  Email Poster  Edit Message
I have the same problem as Jim. I've been connecting well until last tuesday. From then on and without making any changes, my USR denies the access through long handshakes. I've tried Hyperterminal too and nothing different happens. I've also worked the v90 x2 solution. As a tempororary solution I've installed a Motorola PCI modem and it is working. I don't know what else can I do to solve the problem. Any new ideas?

Click Here To Close Thread, Administrators & Moderators Only.

Show All Forums |