Modemsite's Forum56 - The Modem Board
Main | profile | register | search | help | Ad-free Login
Forums | Conexant (Public) | Caller ID on Distinctive Rings 2 & 3    Watch  
Author Topic
fleece
Tl Posts:
2

USA
Posted - 5/1/2004 9:50:33 AM  Show Profile  Email Poster  Edit Message
I have a A/Open FM56-ITU2 and a USR 56K Ext Voice Pro running Win98SE.

I also have caller ID (CID) and 3-number distinctive ring (DR) service from my phone company.

Both modems report CID with DR ring #1 (one long ring), but neither modem will report CID with DR ring #2 (medium-medium rings) or #3 (short-medium-short rings).

Modem is correctly reporting RING1, RING2,and RING3 when I use the ATZ and AT-SDR=7 command strings from HyperTerminal direct to COM2 and test the incoming calls.

v.Richard
Tl Posts:
6222

USA
Posted - 5/3/2004 9:43:50 PM  Show Profile  Email Poster  Edit Message  v.Richards Homepage
Assuming you have other/standalone caller id device that correctly reports caller id on all DR's, I would guess that both modems have a bug that prevents them from detecting/reporting caller id in situation you describe....

Aloha! Richard.

fleece
Tl Posts:
2

USA
Posted - 5/6/2004 6:36:44 AM  Show Profile  Email Poster  Edit Message
I fixed the CID loss on DR RING2 and DR RING3.

All I had to do was change the initialization string to include the AT CID command string after AT SDC command, like this...

at-sdr=7#cid=1

Now CID works on all three rings.

Aloha to you Richard! Thanks for the post.

Click Here To Close Thread, Administrators & Moderators Only.

Show All Forums |