Modemsite's Forum56 - The Modem Board
Main | profile | register | search | help | Ad-free Login
Forums | Agere (Public) | Having problems with Agere Systems PCI soft modem    Watch  
Author Topic
Tl Posts:

Posted - 8/5/2005 7:33:36 PM  Show Profile  Email Poster  Edit Message  Euthanatoss Homepage
I recently recieved an Agere Systems PCI Soft Modem since my lost modem got fried by a thunderstorm and my fiance's step dad gave me the modem, after I had installed the modem and downloaded the new drivers I tried connection to NetZero (my ISP), first time it tried connecting I heard a loudscreach as if the modem was stuck in mid communication, so I turned off wait for dialtone and added 3 comma's to the end of the number, it got itself to the Verifying user ID and Password screen, and disconnected itself about 30 a minute afterwards without ever finishing the connection.

Any help is greatly appreciated.

Seeing is not believing

Tl Posts:

Posted - 8/8/2005 11:37:18 PM  Show Profile  Email Poster  Edit Message  v.Richards Homepage
Commas at the end of the number tell the modem to dial, then wait (6) seconds before listening for an answering modem - this can prevent the handshake from proceeding normally with a high-speed connection. If you have problems with high-speed protocol handshake, it's better to disable/speed-limit using those commands.
You would put commas at the beginning of the number to dial if you want to disable dial tone detection and ensure that dial tone is present before modem starts dialing (1 comma should be enough). But, this is something you shouldn't have to do either.

If you do not get connected (verified), you should get a DUNS error, and the error # is helpful for troubleshooting.
In addition, the modemlog and post-call diagnostics

Aloha! Richard.

Click Here To Close Thread, Administrators & Moderators Only.

Show All Forums |