Modemsite's Forum56 - The Modem Board
Main | profile | register | search | help | Ad-free Login
Forums | Conexant (Public) | Modem connects but does not transmit data    Watch  
Author Topic
Tl Posts:

Posted - 6/20/2007 7:35:54 AM  Show Profile  Email Poster  Edit Message
I have a V.90 modem that seems to be answering calls but does not transmit any data to its DTE.

This is not a line issues as an older modem put in place works fine.

I am not very familiar with the concepts behind modem handshaking and data transfer, hence my questions:

1. What causes a modem to connect but immediately disconnect?
2. If this is an issue with carrier quality, are there any settings in a modem that can be tuned? Should we be waiting for a longer time period before determining we have no carrier?
3. Are there any troubleshooting procedures that can be carried out to determine if the modem itself is defective? Two modems have been tried at this site, to no avail.

Any recommended reading on Modem concepts?

Thanks in advance.

Tl Posts:

Posted - 6/23/2007 11:14:34 AM  Show Profile  Email Poster  Edit Message  v.Richards Homepage
If you are using Windows software, check the modem log.

If modems cannot establish carrier there will be disconnect. This can happen if both modems can't agree on protocols to use.

Normally, V.90 modem is used to dial out.
If you are RECEIVING calls, you need to disable V.90 (and use V.34 or lower protocol) because a V.90 client modem cannot connect with V.90 if it is the answering modem.
has commands to disable V.90.

Aloha! Richard.

Click Here To Close Thread, Administrators & Moderators Only.

Show All Forums |