Modemsite's Forum56 - The Modem Board
Main | profile | register | search | help | Ad-free Login
Forums | Other (Public) | Modem deterioration    Watch  
Author Topic
Tl Posts:

Posted - 6/27/2007 11:26:59 PM  Show Profile  Email Poster  Edit Message
My friend could connect to her dial up ISP. Then she said her connection slowed way down for a couple of days, then stopped. She contacted the manufacturer, and swapped out the modem. The new modem worked for a couple of days, slowed, and then stopped as before.

I went to help her. I pinged the loopback address fine, so I presume TCP/IP is fine. I connected to her ISP on her phone line with my laptop fine. Then I took her modem out of its PCI slot and put it in another. Windows XP found "new" hardware, and reinstalled it. The modem connected fine.

She tells me that lasted for 24 hours. Then the connection slowed, and then stopped as before.

Now the modem attempts to connect to the ISP (MSN), and then stops. She gets a variety of errors. Remote server disconnected, remote server busy, no dial tone, etc.

What I don't get is if its a protocol mismatch, why did it ever work. Same question for a hardware failure. What could explain the quick deterioration from working to not working? Better yet, how can I fix it?

Tl Posts:

Posted - 7/2/2007 7:51:03 PM  Show Profile  Email Poster  Edit Message  v.Richards Homepage
It could be anything ---
It could be her PC is infected with virus/malware - and that's where I'd start: make sure the PC is healthy.

Once you are sure that end is OK - then you need to get into basic modem troubleshooting -

Aloha! Richard.

Click Here To Close Thread, Administrators & Moderators Only.

Show All Forums |