Modemsite's Forum56 - The Modem Board
Main | profile | register | search | help | Ad-free Login
Forums | USR (Public) | USRobotics 56K Flash V 5.2.9    Watch  
Author Topic
Tl Posts:

Posted - 3/28/2008 10:46:02 AM  Show Profile  Email Poster  Edit Message  willkranzs Homepage
I recently got two external faxmodems on Ebay with the
FLASH and DSP version above dated 2/16/2001
They are apparently V.92 capable, and I've never had one
of these. I have posted a detailed web page at
It includes wave files of the sounds the modem makes when it
tries to connect. It fails unless I set S32=4. This seems
odd, its not the factory default and my older manual says thats a reserved code. Any ideas?
Tl Posts:

Posted - 4/2/2008 11:33:09 AM  Show Profile  Email Poster  Edit Message  v.Richards Homepage
OK, I checked out your audio and webpage that you linked ---
Not sure I have all the answers (oh, I'm getting rusty with those USR modems as it's been a while for me) - but I do have questions....

When you say it won't connect w/ default settings - what exactly is that based upon? Would that include using Hyperterminal connected directly to the COM port and giving modem the AT&F1 for intialization? What value does s32 have after issuing AT&F1?

With dial-up networking - is modem installed with the driver (.inf file) for the V.92 modem? (Win2k .inf link -

The webpage you posted indicates you get a connect at 14.4k/v.92?!? What does your post-call diag's indicate (ati6 and ati11 screens which you can capture via Hyperterminal connected to modem com port)?
What does the aty11 indicate as far as 56k-compatible line?

What speed do you connect at with the V.90 USR?

Aloha! Richard.

Click Here To Close Thread, Administrators & Moderators Only.

Show All Forums |