Modemsite's Forum56 - The Modem Board
Main | profile | register | search | help | Ad-free Login
Forums | USR | pci internal win modem    Watch  
Author Topic
Tl Posts:

Posted - 1/27/2001 1:16:06 AM  Show Profile  Email Poster  Edit Message
Bought a brand new 56K 3cp325699A installed no problem then i tried to use it well it would connect after rebooting but not a second time even after shutting down rnaap, WinFax Pro works no problems, Checked registry good, rienstalled no change, tried different pci slot no change, got upset and took it back for a new repalcement (same brand and all) now it's not connecting at all, But hey WinFax works like a charm. pissed and formatted clean install of 98 second and guess what no changes Checked dialup adapter changed the addapter rewrote sys ini, Lost my mind or was I lucky enough to get two brand new paperwieghts in two days. What did I forget. P.S. I do this for a living and am not happy cause I Know its something stupid
Tl Posts:

Posted - 1/27/2001 9:55:57 AM  Show Profile  Email Poster  Edit Message
I guess it could be the COMPORT saga. Internal PCI modems won't use any of your system's default Communications Ports, they e-m-u-l-a-t-e "virtual" ports, such as COM3 or COM4, to get installed onto. At some stage after installation, you may find that your modem sits alright on COM3 in ControlPanel/System/DeviceManager, but if you check in ControlPanel/Modems you will see that your modem hasn't got any port allocated. Naturally, you try to put it on COM3, but only COM1 and COM2 are shown. Weird, eh? Here's a trick that worked in my case: Remove modem immediately. Shut down your computer. Wait for 10 seconds. Start your computer again. This time the modem should duly install itself automatically on its magic "virtual" port COM3.

Tl Posts:

Posted - 1/28/2001 8:29:55 AM  Show Profile  Email Poster  Edit Message  v.Richards Homepage
If something else (like Winfax Pro) has your modem port open, other apps (like DUNs) may not be able to use it.

Also, did you have a different modem in your system before you got the current one? It may not have been removed completely causing conflict.


Click Here To Close Thread, Administrators & Moderators Only.

Show All Forums |