Modemsite's Forum56 - The Modem Board
Main | profile | register | search | help | Ad-free Login
Forums | USR | USR Control Panel disables mouse    Watch  
Author Topic
Tl Posts:

Posted - 8/4/2001 9:29:32 AM  Show Profile  Email Poster  Edit Message
I've got a USR 5686-03 external modem which I'm trying to upgrade so I can use the Modem On Hold (MOH) feature of V.92

Per the instructions at the USR web site I downloaded and installed USR Control Center. But every time I run Control Center it disables my mouse while it is doing it's automatic modem search, and then it won't even respond to keyboard commands. I've tried downloading newer versions of the software, but every time, it kills my mouse.

The rest of my system seems to continue running OK, e.g., I can use the "End Task" button in the Windows "Close Program" window that pops up when I type Alt-Ctrl-Del. But even after I close USR's Control Center, my mouse remains disabled, and I have to reboot my system to reinstall the mouse driver.

I emailed USR tech support but they just emailed back that I needed to call their long distance phone support (not a free call) and when I did, the guy there had no idea what to tell me. He suggested I wait a few days and try it again (!).

I've got a Logitech Wheelman mouse on COM2 running under Logitech Mouse Driver 8.61.

I'm running the original Windows 95 (on floppies).

A tech support rep from my ISP says he's heard via the grapevine that the USR v.92 software is not working properly.

So, that's my problem. Here are my questions:

1. Any ideas on how to fix my system so USR Control Center won't diable my mouse?

2. Do any of you have a USR 5686-03 upgraded to v.92, and if so are you able to get the Modem On Hold feature to work?

3. I've spend days and days, and countless hours trying to get this upgrade software to work, and I'm now thinking the best solution may be to just buy a modem that actually works. I'd be grateful for some recommendations on which modems actually do work with the Modem On Hold feature (I'm not likely to ever buy a USR modem again).

Clueless in Seattle

Tl Posts:

Posted - 8/4/2001 11:20:28 PM  Show Profile  Email Poster  Edit Message  v.Richards Homepage
What COM port is the modem on?

I assume your system doesn't have a PS/2 mouse connector? Might be possible that the software writers just assumed that a mouse wouldn't be on a regular COM port in 2001; the Control Center has to look at COM ports to see if there's a modem, although Windows should prevent it from disrupting a mouse installed on a COM port....

You might try booting the system without the mouse connected, and see if you can run the program (using only keyboard).?


Tl Posts:

Posted - 8/5/2001 12:01:49 PM  Show Profile  Email Poster  Edit Message
You got it right!

It WAS the mouse connection.

I had forgotten that over a year ago I had run the mouse through an old A/B switch, and didn't have the right adapter so I had to plug it into one of those 9 pin sockets -- you know, the ones with one row of 5 pins and one row of 4 pins (what do you call those anyway) -- but when I unplugged it from the A/B switch and ran it directly into the PS/2 connector on the back of the computer the problem cleared up.

So now, the next step is to try to get the Modem On Hold to work. I'll post a new message on that topic.

Clueless in Seattle

Click Here To Close Thread, Administrators & Moderators Only.

Show All Forums |