Modemsite's Forum56 - The Modem Board
Main | profile | register | search | help | Ad-free Login
Forums | USR | USR 5686D FAX EXT.    Watch  
Author Topic
Tl Posts:

Posted - 10/3/2001 11:18:13 AM  Show Profile  Email Poster  Edit Message  
HI I bouth a USR USR 5686D FAX EXT. V.92 MODEM, Something very starnge is happenning, here is the story. I installled the modem on my pc (correctly) the modem was recognized by Linux and by Win 98, until here all is correct, then i check the communication between the pc and the modem and i receive a correct response from the modem (using win 98) Then I tried to get connected to the Internet and when the modem hag up it makes a strange noise then it appears the 630 windows error. It says the modem is not responding. Why isn't it responding if i Check the communicacion and it was correct?.
With Linux I create a new account with KDE Internet Dial Up and then i tried connect to the Internet and it appears the same sound and it says that it doesn't fine the line tone,

The strange thing is that someone else tried to use this modem with win 2000 prof. and he can get connect quickly.

In my pc I don't have any problems with the com ports

By the way, I buy this modem for use it with Linux so if someone can help me with Linux..

Edited by - urjose on 10/3/01 11:28:31 AM

Bob Starnes
Tl Posts:

Posted - 10/3/2001 7:47:11 PM  Show Profile  Email Poster  Edit Message
Post a Windows modem log if one was created for the connection attempt.

Make sure you have your country selected in the 'Dialing Properties'.

Click Here To Close Thread, Administrators & Moderators Only.

Show All Forums |