Modemsite's Forum56 - The Modem Board
Main | profile | register | search | help | Ad-free Login
Forums | USR | USR 3CP5699a Get No Answer    Watch  
Author Topic
Tl Posts:

Posted - 12/31/2001 2:32:08 PM  Show Profile  Email Poster  Edit Message
Hi all
I recently bought a USR 3cp5699a , afterall windows detected and run diagnostic tools quite well . It determines that the modem was connected but when i tried to connect to the net i get a NO DIAL TONE error . Then the Installation CD perform another evalution where states that the AT response was ok , but the dial tone and internal loopback were not responding at all .
I have tried changing pci slots ,installed on another machine where it worked perfectly , so im giving up .
In conclusion , my modem is detected but not dialing it just sounds like clicking but fails .
Thanks for time and attention .


Bob Starnes
Tl Posts:

Posted - 12/31/2001 11:21:51 PM  Show Profile  Email Poster  Edit Message
What OS?

Post a modem log. See for locating the log.

Is the modem set to pulse dial rather than tone dialing?

Tl Posts:

Posted - 1/1/2002 12:21:29 PM  Show Profile  Email Poster  Edit Message  v.Richards Homepage
What country are you in?
See if you can dial using Hyperterminal as described

Commands to try where # = phone # of ISP




Tl Posts:

Posted - 1/1/2002 1:04:58 PM  Show Profile  Email Poster  Edit Message
Did you remove the old modem from the pc first.drivers in the add/remove program,check device manager to see if the modem is still listed there..Go to the control panel,modem icon,dialing properties,check country setting.Then to diagnosties,high light the com port the modem is on,more info.Post a modem log also
Tl Posts:

Posted - 1/1/2002 5:25:18 PM  Show Profile  Email Poster  Edit Message
Hi , thanks for those who reply .
According to the log I remember that some properties failed (i.e. AT + CGI and similar) . The OS was Win XP , found drivers and installed , then I got back to WinMe because i tested on another computer that worked .
So I'm thinking that a possible cause could be the MoBo settings or compatibility , i certainly do not know a lot about this issues so i need your help .
The thing is that the pc is connected with the older modem and i do uninstalled everything so i dont what to do now .
The mobo is associated with ACPI Bios IRQ Steering , so the irq of the modem is shared with this "device" .
I do not what to do , Im in Mexico theres no way to contact 3com even i bought that in US .

Thanks again , guys

Click Here To Close Thread, Administrators & Moderators Only.

Show All Forums |