Modemsite's Forum56 - The Modem Board
Main | profile | register | search | help | Ad-free Login
Forums | USR | USR 5686D slowing down Windows ME    Watch  
Author Topic
Tl Posts:

Posted - 1/4/2002 8:59:40 PM  Show Profile  Email Poster  Edit Message
My friend (somewhat of a newbie with modems) is having a problem with the USR 5686D external modem, running under Windows ME. I don't have experience with that operating system so I hope someone can provide some insight.

Here is a copy of his e-mail to me describing the problem:

"I know this modem is NOT suppose to use anything from the computer, but something serious is occurring. Whenever I use it, it runs the CPU% up to 90% steady at times. With only 1 window open on the web with Internet Explorer. No other program is running either. I am running Windows ME. Get this-----the Win Modem does not put anything like this on my CPU. Maybe 1 to 3% only! No errors are showing. I have not a clue why this is happening. US Robo says it must be my OS. Well I did a format and reinstall of OS, drive "C". I have installed and took out and reinstalled both modems many times. Run them together in machine or separate, makes no difference. So long as I do not use it and keep it off, things are fine."

I would greatly appreciate it if anyone can provide some helpful advice.


Bob Starnes
Tl Posts:

Posted - 1/4/2002 11:08:59 PM  Show Profile  Email Poster  Edit Message
I doubt that the modem is the problem, have him try connecting to the ISP using Hyperterminal to see if the CPU usage goes up.



If there's no or little increased CPU usage then it's not the modem causing the problem.

Then have him connect double clicking the ISP's DUN connectoid and WITHOUT running the browser or any other internet application to see if the CPU usage goes up. If there's no increase in the CPU usage then suspect the browser as the problem, if there is an increase then suspect either Dial-Up Networking or possibly a bad serial port driver.

Tl Posts:

Posted - 1/6/2002 4:44:09 PM  Show Profile  Email Poster  Edit Message
Thanks Bob!

I forwarded your comments yesterday to my friend, and here's his latest report. I'm wondering if any of this will offer more clues:

"Hi, I have not done that HyperText thing yet. Looks pretty involved. I get some of the same AT signals from Modems Properties-- Diagnostic, more info.

Now when either modem starts up onto the web, they both do the same thing to the cpu. Goes to around 6% or so. Open a browser, and it shoots to 90% for each modem. Now when the USR modem is still configured into system and not disabled, even the win modem will keep the 90% constant. Disable USR modem and reboot then go on web with win modem, there is a brief period of time just after the browser opens and is getting it's first web page, that the CPU hits 90%. Then it drops and does not go near that high again. This is the same thing the USR modem does, however the 90% is stuck and does not drop.

I have tried different drivers. Tried it in the second serial port. The control panel (for the modem) says it is fine and ready to get on the web.

Oh also it does not seem to matter what windows calls the modem. It does the same no matter what. Now windows added a PnP onto the back of the name. At least it does not see it as a Sportster. Though that made no difference. Right now I am online with the win modem. Peak value on CPU is 8-9%. Cannot get it to do that with the USR one.

Now as I type on here or make changes to this email, the CPU % goes up and drops again. Normal. I wonder if diagnostic utilities could find out what is wrong? I am looking at one. It is called Check IT from SmithMicro. Read that it is a really good product. This is the site

Hate to buy it though for 50$ and find out it cannot do anything.

Oh well."

Click Here To Close Thread, Administrators & Moderators Only.

Show All Forums |