Modemsite's Forum56 - The Modem Board
Main | profile | register | search | help | Ad-free Login
Forums | USR | 3CP5699A frustration    Watch  
Author Topic
Tl Posts:

Posted - 2/22/2002 7:00:09 PM  Show Profile  Email Poster  Edit Message
I've been using a LT winmodem, so when I got the USR for my birthday, I was excited. I was hoping for a semi decent speed and connection. That'll teach me. I've tried several times to install the blasted thing and get it to connect, but it's sitting here laughing at me.
I'm using windowsME, I made sure to go to the USR page and made sure I had the right driver, I checked my port settings, port speed, ect. I can call my ISP using hyperterminal and it will ask for a password. But if I try to connect using IE6 all I get is 'cannot connect, no answer'. I tried to connect for over an hour, sometimes my ISP gets bogged down. Then I put my old LT back in and hooked right up.
Anyone have any suggestions? Please? Or should I just stick with the LT and forget about the USR?
Tl Posts:

Posted - 2/24/2002 7:01:53 PM  Show Profile  Email Poster  Edit Message
winmodem drivers for 95/98/2000 dont always work under WinME. Neither will a few other things for 9x. The OS is enough different to cause a lot of trouble. So either get Win98 or 2000 or you may have to go back to your previous modem. Another alternative is a 56k dos modem, which will use the 'standard' modem driver because it dosen't rely on the OS to do anything the way a winmodem does. I have the same USR winmodem on win98 and it works quite well. Never had any trouble with it. :)
Tl Posts:

Posted - 2/24/2002 8:41:32 PM  Show Profile  Email Poster  Edit Message
KP396 there are window me drivers on the usr site and he is using them.Might try +MS=V34 in extra settings.
Tl Posts:

Posted - 2/25/2002 8:43:45 AM  Show Profile  Email Poster  Edit Message  v.Richards Homepage
I can call my ISP using hyperterminal and it will ask for a password. But if I try to connect using IE6 all I get is 'cannot connect, no answer'

Sounds like a Connectoid problem -
including the phone # to be dialed / dialing rules; and/or using the correct username & password. (You can doublecheck that in Hyperterminal as you can enter username and password and should get authenticated followed by either nothing or garbage; if you use the wrong userid and password in Hyperterminal, the remote system should tell you.)

Aloha! Richard.

Click Here To Close Thread, Administrators & Moderators Only.

Show All Forums |