Modemsite's Forum56 - The Modem Board
Main | profile | register | search | help | Ad-free Login
Forums | USR (Public) | Kinda weird one Richard    Watch  
Author Topic
Tl Posts:

Posted - 4/23/2004 4:12:34 PM  Show Profile  Email Poster  Edit Message
I have 2 internal USR Courier V.Everything V34 upgraded to V90 modems. Each were tested when purchased, one set aside for future use and one placed inservice. Modem worked great until about 3 months ago, I bought a USR external Sportster 56K V90 (00568603) and set it up for a test (internal still in the machine). After the external was tested ok, I went back to the now would connect but not retain connection. I replaced it with the spare...and last week, I tried a different external, USR Courier V.Everything ext. After the test, I went back to the internal...same thing, now it does not work properly. In control panel/modems, sometimes it will respond when queried and sometimes not..even if it does respond and I connect to my ISP, it goes thru the handshake and then disconnects about 10 seconds later. Wrote USR and asked if I have damaged the modems by testing the externals with the internals still in place..they say no..that two modems in tandem is ok..but its strange to me that I have 2 internal modems that have apparently died while testing external modems.

A follow up with USR and I was sent the following..which I just recieved and have not tried...yet.

What happens when you use the internal modem by itself? As in disconnect the external modem, and then use the internal by itself.

Reset the modem back to defaults with AT&F1&W then try a normal connection again. Does the drop off problem still occur?
If the problem remains the same, do a connection and wait for the drop, as soon as it drops bring up hyperterminal and run ATI6 without using any other commands and see what the responce is after hitting enter. This should give you a "Reason for Disconnect."

How do I do that reset with AT&F1&W?

Any thoughts Richard?...

BTW..Its been a long time since I have asked for your long (and a different forum layout) that I had to sign in again..and my user name was not 'remembered' because there was no hassle using the same one again..

Tl Posts:

Posted - 4/30/2004 1:57:09 PM  Show Profile  Email Poster  Edit Message  v.Richards Homepage
I think it could be software/Windows settings that cause the disconnect as Windows gets confused about what modem to use.

Suggest: remove from ControlPanel->Modems anything other than the internal. then, delete / re-create all DUNS connectoids.

Aloha! Richard.

Tl Posts:

Posted - 5/2/2004 10:24:53 AM  Show Profile  Email Poster  Edit Message
Hello Richard!!.. thank you for the response sir!

I tried the new connectoid (new term for me) and that didn't help. I have other internal modems that work..just these two. USR Tech's told me (finally) to use Hyperterminal, set up a test, instead of entering a phone number, change that to a com port the modem is assigned, in my 2. Type ATE1 and hit enter, if 'ok' is received, type AT&F1&Y&W, hit enter..if ok is again received, type ATZ and hit enter..response should be 'ok'. This is supposed to reset the NVRAM.

This worked for one modem, but the other does not even respond to a query in Hyperterminal or Control Panel > modem, diagnostics. Looks like that modem is toast.

Here are the instructions from USR concerning this 'technique' but is for an external, I could not follow their instruction exactly, and may be a reason one modem is not responding at all now.
(From USR)
Turn off your modem, turn it over and look at the dip switches.

Change them so that the ones in the "Down" or "ON" Position are:

3, 5, 8, 10

Once the switches are set, with your computer off, connect the serial cable to the back of your computer. Power on the modem.

Boot up to Windows, go to Start, Programs, Accessories, Communications then choose HyperTerminal.

When HyperTerminal comes up choose hypertrm.exe.

Name the session "TEST" , click next, Do NOT put in a phone # go down to the bottom where it says "Connect Using" and click the modem listed, click down and choose "Direct to COMx" Where x is the Serial port your modem is on, for example com1.

Click Next, Set Bits per second to 115200, and Flow Control to hardware, leave everything else the same. Click Next, Ok, or Finish.

You should come to a white screen.

You will NOT see anything that you type at first.

Type in:

ATE1 (Enter)

The response should be "OK"

Next type in AT&F1&Y&W (Enter)

The response should be "OK"

If the response is an error repeat the steps.

Once finished Turn the modem off immediately. Turn it over, and put dip switch 10 back up.

Power on, and type in:

ATZ (Enter)

The response should be "OK"

Exit out of HyperTerminal completely.

Your NVRAM should now be reset.

Click Here To Close Thread, Administrators & Moderators Only.

Show All Forums |