Modemsite's Forum56 - The Modem Board
Main | profile | register | search | help | Ad-free Login
Forums | USR | USR modem 5699B    Watch  
Author Topic
Tl Posts:

Posted - 10/21/2004 8:14:59 AM  Show Profile  Email Poster  Edit Message

Thanks for the great site!!!

I have a USR modem, internal, 5699B. I have been having a lot of trouble connecting. My ISP used to have two servers - one for v.90 and the other for v.92. They just got rid of the v.90 server and now I can barely connect. I have the Control center and have tried different strings and can just connect but the data transfer is very slow.

I have been using hyperterminal on my pc. A strange thing is happening. When I type commands the typing doesn't show up but if I hit enter the command is initiated and I get the results.

I have been have a lot of trouble in the past years. It's not always been a USR modem but they seem the worst. I know I have a bad line and am probably limited to 28k at best. That would be better than what I am getting now.
I have a laptop that has a Lucent Agere modem and it connects up to 33k but mostly at about 26k.

Can you recommend an internal modem that would be similar to the laptop modem? It is using the 1641B chip from Lucent.

Thanks in advance.


Tl Posts:

Posted - 10/22/2004 2:42:40 AM  Show Profile  Email Poster  Edit Message  v.Richards Homepage
The Hyperterminal part is easy - the init string on your modem has echo off -
if you type
in Hyperterminal and hit enter, you'll get back OK, and then everything you type will echo back.

You could try disabling 56k on the USR modem via init string of

Also - post your post-call diagnostic results including
ati6i11y11 response
(Copy/paste the response after you end a dial-up session; use Hyperterminal to enter the ati6i11y11).

As for a modem similar to the 1641 -
although it's not available for a few more days....

Aloha! Richard.

Tl Posts:

Posted - 10/22/2004 5:28:55 AM  Show Profile  Email Poster  Edit Message

Here are the results after the connection.

atdt 5263203
+MCR: V34

+MRR: 16800



+ILRR: 115200

U.S. Robotics V.92 Fax Win Int Link Diagnostics...

Chars sent 13 Chars Received 0
Chars lost 0
Octets sent 0 Octets Received 0
Blocks sent 0 Blocks Received 0
Blocks resent 0

Retrains Requested 0 Retrains Granted 0
REJs Received 0 Blers 0
Link Timeouts 0 Link Naks 0

Data Compression NONE
Equalization Long
Fallback Enabled
Protocol NONE
Speed 21600/16800
Last Call 00:02:12

Disconnect Reason is DTR dropped
U.S. Robotics V.92 Fax Win Int Link Diagnostics...

Modulation V.34/V.34+
Carrier Freq(Hz) 1829/1829
Symbol Rate 3200/3200
Trellis Code 64S-4D/64S-4D
Nonlinear Encoding ON/OFF
Precoding OFF/OFF
Shaping ON/OFF
Preemphasis(-dB) 2/2
Recv/Xmit Level(-dBm) 54/12
SNR(dB) 37.3
Near Echo Loss(dB) 27
Far Echo Loss(dB) 228
Roundtrip Delay(msec) 0
Rate Shift (up/down)
Freq Level (dB)
150 53
300 53
450 61
600 60
750 58
900 66
1050 66
1200 66
1350 64
1500 62
1650 68
1800 66
1950 66
2100 67
2250 67
2400 65
2550 68
2700 71
2850 72
3000 72
3150 74
3300 93
3450 93
3600 93
3750 93


I hope I did it right.

Thanks, Ray

Tl Posts:

Posted - 10/22/2004 5:58:06 AM  Show Profile  Email Poster  Edit Message

I tried the same thing with my laptop with the lucent chip. It asks me for my login id and passoword. I disconnect and enter ati6i11y11 and I get an error E49E. I wanted to compare the two but couldn't get the proper response. Is there a different string for the other modem?

Note that the USR modem connected but my ISP did not ask for the username and password.


Tl Posts:

Posted - 10/22/2004 3:38:19 PM  Show Profile  Email Poster  Edit Message  v.Richards Homepage
The USR & Lucent chipsets don't support the same diagnostic commands - Lucent has ati11 but does not give as much information.

The receive levels you are getting according to the USR modem are well outside telco specs; either there's something wrong with the modem, your inside wiring or some device connected to your line, or something wrong between the demarc and telco office.
I would suggest:
connect modem directly to demarc and repeat test
(If it is not possible to connect directly to demarc, remove EVERYTHING but the modem from the phone line and do the test)
If you get similar numbers for the
Recv/Xmit Level(-dBm) 54/12
and y11 results, contact the telco and ask them to check your line - don't tell them you have a modem problem, tell them you have trouble hearing people you call or that call you.

(Also see: )

Aloha! Richard.

Edited by - v.richard on 10/22/2004 3:39:34 PM

Tl Posts:

Posted - 10/22/2004 4:41:24 PM  Show Profile  Email Poster  Edit Message
Sorry, I should have given you more info. I have nothing else on that line - it is dedicated to the modem. Also, I wired it with Cat-5 wire.

I have had the telco out here several times. The last time they had to replace something they refer to as a "slick" which from what I understand is the interface between my analog cable and their FO (fiber optic) cable. After they replaced it I was able to connect into the v.92 server sporadically but was successful connecting to the v.90 server but was limited to a 21600 connection. They told me that this was due to the type of slick. I always connected at 21600 but for some reason I think I was actually downloading faster than that.

Are v.44 protocols the same as v.92? I noticed that in your site you write them as "v.44/v.92".

I am at the end of a three mile long cable. The FO goes to a small "shack" about three miles away and my cable pair goes there.

It seems that I have a fairly good connection with the lucent modem. I wish it was better, though.

Should I just go ahead and buy a new modem? Are there really that many differences between modems? I thought they were pretty much the same. Is there a modem that will give me a stronger signal?

Thanks for all your help. You have a great site and I am slowly learning about modems from all the information you have.

Tl Posts:

Posted - 10/24/2004 6:24:24 PM  Show Profile  Email Poster  Edit Message  v.Richards Homepage
"Slick" = SLC = Subscriber Loop Carrier -
this is a way for telco to concentrate many telephone lines together on same cable, and, telco is correct that it will impair modem performance.
I don't think there's much you can do about this (other than pack up and move to a different location that has different telco/lines).
There shouldn't be a big difference among different types/brands of modems - the telco facilities are what's causing the problem.

V.44 is an 'improved' compression protocol - while it's not part of V.92, it was introduced at the same time as V.92, so V.44 is only found with V.92 modems. V.44 compression can occur even if your V.92 modem doesn't make a V.92-high-speed connection, so long as your ISP also supports V.44 (same thing - you'd need to call a V.92/V.44 modem at the ISP to get V.44).
All other things being equal, making a V.34/V.44 connection should give you a slight boost over V.34/V.42 -

Aloha! Richard.

Tl Posts:

Posted - 10/24/2004 7:15:06 PM  Show Profile  Email Poster  Edit Message
I am connecting with the LT modem at a fairly good rate. Same lines and everything. The lines clearly cannot handle the new compression rates.

Interesting note. I have a PC with a Best Data modem. I tried installing it and using the Best Data installation disk. It crashed my hard drive. This is the secon time this happened. The first time I put it down to a bad hard drive. This time I am certain the software screwed up my C drive. I have reformatted and now must reload everything.

The disk is titled Best Data 56K V.92 PCI Modem. It is the 56HP92-PCTrev2. I know this sounds crazy but this modem worked fine in my secondary PC but I don't think I used their installation software I just downloaded the driver and installed it through the hardware installer on 98SE.

Back to the drawing board. It's a good thing I just got this laptop up and running.

Thanks, Ray

Click Here To Close Thread, Administrators & Moderators Only.

Show All Forums |