Modemsite's Forum56 - The Modem Board
Main | profile | register | search | help | Ad-free Login
Forums | USR | com problems    Watch  
Author Topic
Tl Posts:

Posted - 7/27/2000 6:57:28 PM  Show Profile  Email Poster  Edit Message
I had a problem with my 3Com USR modem after I installed a NIC card. It said port is already open when I would try to connect to internet. So I removed the NIC card and still had problems. I went to Control Panel Modems and removed the modem, then double checked in System>device manager and it was gone from there as well. Also checked in Add/Remove programs and nothing there to uninstall. Then tried to re-Add my modem and it added it twice. So now I have U.S. Robotics 56k Voice Win and U.S. Robotics 56k Voice Win#2. The first one says it is on com 2 under the general tab and diagnostics but under the device manager it is on com 3. The second on says that it is on com 4 in all locations. When I run the modem manager to test the fist one fails and the second one works. So I removed the first and changed the second one to com 3 in all locations and it works fine until I have to reboot, then tells me it can't communicate with modem. I don't know if it is trying to read com 2 and nothing is there. Also wondering if com 2 is bad... how do you check it? Does anyone have any suggestions?
Tl Posts:

Posted - 7/27/2000 9:30:22 PM  Show Profile  Email Poster  Edit Message  v.Richards Homepage
Sounds to me like you have a software modem - Winmodem.

When you add a NIC, you have to be very careful to get all the NETWORKING options correct for dial-up as well as the NIC;

You may solve your problem by removing all instances of the modem; as well as NETWORKING altogether and the NIC.
Then start over by booting up with the NIC & Modem in the machine, and then setting up dial up networking.
Be careful as default MS options for networking with most of its Windows OS will allow your LAN to be accessed from the Internet..


Click Here To Close Thread, Administrators & Moderators Only.

Show All Forums |