Modemsite's Forum56 - The Modem Board
Main | profile | register | search | help | Ad-free Login
Forums | USR (Public) | USR 5610B installation problems    Watch  
Author Topic
Tl Posts:

Posted - 2/22/2005 2:59:23 PM  Show Profile  Email Poster  Edit Message
Have two hard drives: 1 = Win98SE 2 = Dual-Boot Win98SE & Linux. One common motherboard and USR 5610B modem.

Failure of #2 hard drive required replacement and re-installation of Win98SE and Red Hat 8.0.

While the #1 HD continues to have no problem with modem, the newly installed copy of Win98SE cannot even "find" modem !!

Win98SE has always had a "problem" with USR 5610B modem, because Win98SE only shows COMM1 & COMM2 and modem will only install on COMM5 !!!

It has been so long since I last installed the #1 HD, but I seem to remember that the modem "jumped onto" COMM5 by "dumb luck" !!!

Does anybody have a better procedure for "Win98SE vs. USR5610B" ????

Tl Posts:

Posted - 2/22/2005 11:31:05 PM  Show Profile  Email Poster  Edit Message  v.Richards Homepage
Windows 9x, Windows NT 4.0, 2000, ME, XP, and Server 2003 Installation files

1. Download the USR5610bw.exe file to a temporary location on your computer's hard disk drive.
2. Double-click the file in Windows Explorer and the file will self extract to a folder named C:\USR\Drivers.
3. When prompted by Windows, direct the installation to the C:\USR\drivers folder.

For computers running Windows NT Service Pack 4 or Higher, run the setup.exe file from the C:\USR\Drivers\WinNT4 folder.
USR5610bW.exe 462 KB 12-02-03

Aloha! Richard.

Tl Posts:

Posted - 2/23/2005 6:37:32 AM  Show Profile  Email Poster  Edit Message

Thanks for response, I will give your procedure a try and post results.

I suspect that I will open Win98SE [on #2 drive] and the modem will "suddenly be discovered" !! Right now, I am on #1 drive.

NOTE: I have a TRIOS HD selector in my "home-bilt" tower with three hard drives.
#1 = Original HD with Win98SE.
#2 = Added HD - Dual-boot "back-up copy" Win98SE & Linux.
#3 = Additional Linux - right now Libranet 2.8.1.

Click Here To Close Thread, Administrators & Moderators Only.

Show All Forums |